Documentation#1193 – Unknown system variable ‘lc_messages’

This error you would usually see when you login to phpMyAdmin after an upgrade. This is related to your MySQL version, in my case I had upgraded my phpMyAdmin but the MySQL version was still on 5.1, after upgrading to MySQL 5.6 it solved the issue

You can upgrade MySQL to the latest version by downloading the latest rpm’s or use repository for the upgrade. I prefer to use the mysql repo’s as it is the best source of the latest release.

https://dev.mysql.com/doc/mysql-repo-excerpt/5.6/en/linux-installation-yum-repo.html

 

Leave a Reply